my icons stopped working

Ask and ye shall receive.

Moderators: happywaffle, arclight

my icons stopped working

Postby DollarBill » June 15th, 2009, 10:03 am

The little icons stopped working that tell me if there are unread posts stopped working for me.

When I log in now it shows that I just logged in like an hour before even if I haven't. Any ideas?
They call me Dollar Bill 'cause I always make sense.
User avatar
DollarBill
 
Posts: 1282
Joined: March 7th, 2006, 1:57 pm
Location: Chicago, IL

Postby apiaryist » June 15th, 2009, 1:52 pm

Clear your browser cache and delete your cookies. Close your browser, reboot, and try again.

Or tell your nemesis to stop logging in as you.
Jericho

I want to say the loud words!

www.midnightsociety.org
User avatar
apiaryist
 
Posts: 761
Joined: June 19th, 2007, 7:31 pm
Location: Austin, TX

Re: my icons stopped working

Postby mpbrockman » June 15th, 2009, 6:07 pm

DollarBill wrote:The little icons stopped working...


They're on strike, greedy capitalist pig.
"He who is not a misanthrope at age forty can never have loved mankind" -Nicolas de Chamfort
www.perfectlyreasonabledreams.com
http://www.facebook.com/mpbrockman
User avatar
mpbrockman
 
Posts: 2734
Joined: April 12th, 2007, 6:26 pm
Location: ATX

Postby DollarBill » June 16th, 2009, 10:59 am

apiaryist wrote:Clear your browser cache and delete your cookies. Close your browser, reboot, and try again.

Or tell your nemesis to stop logging in as you.


That didn't seem to work. If I haven't logged in for a while it always says that I last logged in at either 9:17 am or 9:17 pm. Weird.
They call me Dollar Bill 'cause I always make sense.
User avatar
DollarBill
 
Posts: 1282
Joined: March 7th, 2006, 1:57 pm
Location: Chicago, IL

Postby Aden » June 16th, 2009, 11:37 am

Do you live in a vortex? I hear that can effect things sometimes.

Try maybe not living in a vortex.
http://www.artofchange.com
Change is inevitable. Progress is not. Discover the difference YOU can make.
User avatar
Aden
 
Posts: 2543
Joined: October 3rd, 2006, 10:06 am
Location: Austin, TX

Postby vine311 » June 16th, 2009, 11:44 am

I'm sure this is Ace's fault somehow.
"Have you ever scrapped high?" Jon Bolden "Stabby" - After School Improv

http://www.improvforevil.com
User avatar
vine311
 
Posts: 2415
Joined: February 23rd, 2006, 5:27 pm
Location: Austin

Postby KathyRose » June 16th, 2009, 5:41 pm

You're experiencing time displacement. Contact your Constant immediately, before your brain turns to goo.
What is to give light must endure burning. - Viktor Frankl
User avatar
KathyRose
 
Posts: 803
Joined: February 22nd, 2008, 5:12 pm
Location: Austin, TX

Postby apiaryist » June 17th, 2009, 2:57 pm

DollarBill wrote:
apiaryist wrote:Clear your browser cache and delete your cookies. Close your browser, reboot, and try again.

Or tell your nemesis to stop logging in as you.


That didn't seem to work. If I haven't logged in for a while it always says that I last logged in at either 9:17 am or 9:17 pm. Weird.


The same time thing is interesting...

If you're using multiple computers to log on, and checking the 'remember me' box, then other people using those computers could be causing the issue. It's also possible that your forum profile is experiencing some weirdness on the server side.

I'm going to stop here and wait for the Mods to step in.
Jericho

I want to say the loud words!

www.midnightsociety.org
User avatar
apiaryist
 
Posts: 761
Joined: June 19th, 2007, 7:31 pm
Location: Austin, TX

Postby DollarBill » June 18th, 2009, 1:34 am

I did some cache wiping and restarting of all my computers... I think the issue is gone, but I'm not sure yet. At least the same time thing has stopped.
They call me Dollar Bill 'cause I always make sense.
User avatar
DollarBill
 
Posts: 1282
Joined: March 7th, 2006, 1:57 pm
Location: Chicago, IL


Return to Help Desk

Who is online

Users browsing this forum: No registered users and 1 guest

cron